Bug Reports Archive Forum

An archive for the Bug Reports forum

Games last played showing date published + unable to see stars to rate games

WebChimp UKFixed
AuthorMessage
AtsumaKarin
Achievement Completion Percentage: 46.53% (Includes owned DLC) - 3 more achievements required to reach 47%12 posts
Last post: 26 May at 11:35
Posted on 20 October 15 at 10:24, Edited on 20 October 15 at 10:28 by AtsumaKarin
Hi! I noticed that when I looked at the date I last played games, it's showing the date it was published in that field rather than the date I last played it.
Well, apart from Chip's Challenge as that was originally published in 1989 but there seems to be a reverse millennium bug with that one (defaults to Jan 1st 2000) :P
Also: strange issue with the ratings system: you can rate them by hovering the cursor over where they would be but not actually see the stars to do it, regardless of which theme you use.
Site's looking pretty promising overall, though! :D
Edit: You can only rate them from the: "My Games" page initially.
L4DANathan
74,398
L4DANathan
TrueSteamAchievements Game Info Editor34 posts
Last post: 21 Aug 16 at 01:32
Posted on 20 October 15 at 11:30
The rating thing has been mentioned elsewhere, but as for your dates and such, just wait a day or two. It seems it takes a little while for everything in regards to your account to get synced to the site, even if you repeatedly get scanned.
AtsumaKarin
Achievement Completion Percentage: 46.53% (Includes owned DLC) - 3 more achievements required to reach 47%12 posts
Last post: 26 May at 11:35
Posted on 21 October 15 at 10:07
L4DANathan said:The rating thing has been mentioned elsewhere, but as for your dates and such, just wait a day or two. It seems it takes a little while for everything in regards to your account to get synced to the site, even if you repeatedly get scanned.Yep, it's resolved itself now, thanks! :)
Jack
41,572
Jack
TrueSteamAchievements Administrator3 site referrals395 posts
Last post: 16 Jan at 20:46
Posted on 21 October 15 at 10:33
There was a small bug in the code meaning we weren't storing the timestamps. This was resolved yesterday and I've performed a full scan on all registered games, meaning everything should be in order now. toast

As Nathan mentioned the ratings bug has been mentioned elsewhere, so I'm going to archive this thread off.
Posted on 21 October 15 at 10:33
This post was archived by Jack
Want to join in the discussion? Please log in or Register For Free to comment.