Bug Reports Archive Forum

An archive for the Bug Reports forum

searching forum broken

WebChimp UKFixed
AuthorMessage
gamerjet
14,192
gamerjet
Posted on 07 November 15 at 14:13
results in....

Something bad has occurred on the TrueSteamAchievements website.

Our developers have been notified and are attempting to rectify the situation.
Spilner
2,065
Spilner
Posted on 08 November 15 at 01:58
Aw it was fixed. Was it a specific term or all?
Its that guy from the thing in the place.
gamerjet
14,192
gamerjet
Posted on 08 November 15 at 04:54
Spilner said:Aw it was fixed. Was it a specific term or all?It's still doing the something bad has occurred for me. I can't search any terms. It just goes right to...

Something bad has occurred on the TrueSteamAchievements website.

Our developers have been notified and are attempting to rectify the situation.


upon clicking the search option under community.
Jack
41,760
Jack
Posted on 17 November 15 at 16:56
This was fixed a little while back (it should have been before you actually raised the bug). Is this still occurring when you search, gamerjet?
gamerjet
14,192
gamerjet
Posted on 18 November 15 at 09:01
Jack said:This was fixed a little while back (it should have been before you actually raised the bug). Is this still occurring when you search, gamerjet?It's working correctly now, Thanks Jack! clap
Jack
41,760
Jack
Posted on 03 December 15 at 13:15
No problem. Thanks for checking it again from your end for me. smile
Posted on 03 December 15 at 13:15
This post was archived by Jack
Want to join in the discussion? Please log in or Register For Free to comment.